RE: miivi

From: Randy Saaf <randy_at_mediadefender.com>
Date: Fri, 1 Jun 2007 00:37:00 -0700

Z
 
I don't think I reproduced the same effect but found another issue. My laptop hibernated and turned off the networking card to save power. I logged back onto my computer, and the Internet reconnected. It ran a purge and got a lot less sources for the three transfers than it had before the purge.
 
R

________________________________

From: Stefan Kaczmarek [mailto:stefan_at_thezonie.org]
Sent: Thu 5/31/2007 5:26 PM
To: Randy Saaf
Cc: Ivan Kwok; Jay Mairs; Dylan Douglas; Ty Heath; Sergio Alvarez
Subject: Re: miivi

Bascially just run the app in a command window instead of through the systray, and if after a few hours, you see that same issue, then copy and send me the log. You should see "PURGE" messages every hour, though.

On May 31, 2007, at 5:23 PM, Randy Saaf wrote:

        Stefan
        
        How do u want me to procede?
        
        R
        
        
        ----- Original Message -----
        From: Ivan Kwok
        To: Randy Saaf
        Cc: Stefan Kaczmarek <stefan_at_thezonie.org>; Jay Mairs; Dylan Douglas; Ty Heath; Sergio Alvarez
        Sent: Thu May 31 16:54:28 2007
        Subject: Re: miivi
        
        I don't think you can see the console log if you're running the systray app.
        
        -Ivan
        
        
        On May 31, 2007, at 4:27 PM, Randy Saaf wrote:
        
        
                        I don't see it. Anyone have any idea how to generate that?
        
                
        
                ________________________________
        
                        From: Stefan Kaczmarek [mailto:stefan_at_thezonie.org]
                Sent: Thursday, May 31, 2007 4:26 PM
                To: Randy Saaf
                Cc: Jay Mairs; Dylan Douglas; Ivan Kwok; Ty Heath; Sergio Alvarez
                Subject: Re: miivi
        
                
        
                That must be Sege's systray app log. I'm looking for the logging that the app spits out.
        
                
        
                Is this stuff available when running from the systray app?
        
                
        
                - Z
        
                
        
                On May 31, 2007, at 4:24 PM, Randy Saaf wrote:
        
               
               
               
        
                
        
                Stefan:
        
                
        
                Attached is my log from the systray.
        
                
        
                R
        
                
        
                ________________________________
        
                        From: Stefan Kaczmarek [mailto:stefan_at_thezonie.org <mailto:stefan_at_thezonie.org> ]
                Sent: Thursday, May 31, 2007 3:24 PM
                To: Randy Saaf
                Cc: Jay Mairs; Dylan Douglas
                Subject: Re: miivi
        
                
        
                It should purge the old sources from every transfer about once an hour. It basically whacks any old sources and gets a list of new ones from the server. Are we able to see the log from the app when running from the systray? That would tell us if it purged or not.
        
                
        
                On May 31, 2007, at 3:17 PM, Randy Saaf wrote:
        
               
               
               
               
        
                Another issue that you may be working on. Transfers stall with no sources. Then when I restart the systray, they start finding new sources and transferring.
        
                
        
                On this link (http://129.47.9.160/zonie/media.php?hash=1E4D50CE7429C536C94DA6BDF3C6C7071D587DAC <http://129.47.9.160/zonie/media.php?hash=1E4D50CE7429C536C94DA6BDF3C6C7071D587DAC> ), it found no new sources for over an hour. I had about 650 megs of the 800 meg file downloaded. I restarted the systray, and the transfer started right away at 50-100kbs.
        
                
        
                R
        
                
        
                ________________________________
        
                        From: Stefan Kaczmarek [mailto:stefan_at_thezonie.org <mailto:stefan_at_thezonie.org> ]
                Sent: Thursday, May 31, 2007 11:55 AM
                To: Randy Saaf
                Cc: Jay Mairs; Dylan Douglas
                Subject: Re: miivi
        
                
        
                It's probably because the queue wasn't available right away. I didn't know it took time for the queue to appear. The app then doesn't think there's anything to do, and therefore never finishes doing anything to get any further hashes.
        
                
        
                On May 30, 2007, at 2:09 PM, Randy Saaf wrote:
        
               
               
               
               
               
        
                Hi Zonie:
        
                
        
                I would normally send this to Jay, but he is on Vaca today. You may be aware of this already.
        
                
        
                I created a second account on my computer. I let the queue auto-populate. None of the transfers started for over 2 hours. I restarted miivi and they all started up right away.
        
                
        
                R
        
               
               
               
               
               
        
                
        
               
               
               
               
        
                
        
                <mvs.log>
        
                
        
        
               
        

Received on Fri Sep 14 2007 - 10:56:50 BST

This archive was generated by hypermail 2.2.0 : Sun Sep 16 2007 - 22:19:49 BST