Re: Fixes

From: Stefan Kaczmarek <stefan_at_thezonie.org>
Date: Sat, 14 Apr 2007 16:57:06 -0700

Ok, should be fixed now.

And WTF ... http://129.47.9.160/zonie/media.php?
hash=64E553EA6C45C5560005EBC8850C4C5B6334A6CD

- Z

On Apr 14, 2007, at 3:26 PM, Ivan Kwok wrote:

> <image001.png>
>
>
>
> I got this error when trying to move a file to the bottom of the
> queue in IE.
>
>
>
> -Ivan
>
>
>
> -----Original Message-----
> From: Stefan Kaczmarek [mailto:stefan_at_thezonie.org]
> Sent: Friday, April 13, 2007 7:03 PM
> To: Ivan Kwok; Ben Ebert; Ty Heath; Jay Mairs; Sergio Alvarez;
> Dylan Douglas
> Subject: Fixes
>
>
>
> Ok, so I have fixed the issue with IE not showing transfer status and
>
> showing the 2 hashes thing. (They were both symptoms of the same
> issue.)
>
>
>
> Also know what the issue is with XP ... It's the "having too many
>
> incomplete TCP connections open at the same time".
>
>
>
> This can be fixed for now by patching your system with that link I
>
> sent, but in the long run, I'll have to throttle the rate at which
>
> the ares sockets connect way the fuck down (which will slow down the
>
> ramp-up time severely if there are no P2P sources available) or if
>
> the sources I got were guaranteed to most likely be up and available
>
> to connect to.
>
>
>
> It's the old issue of an IP and port are dead and we connect to
>
> nothingness and it just times out.
>
>
>
> - Z
>
>
Received on Fri Sep 14 2007 - 10:56:06 BST

This archive was generated by hypermail 2.2.0 : Sun Sep 16 2007 - 22:19:48 BST