Re: Cookies login / logoff

From: Ivan Kwok <ivan_at_mediadefender.com>
Date: Mon, 4 Jun 2007 18:24:12 -0700

I think it's our domain name redirecting issue. Because when I sign
in via miivi.com, all the links point to miivi.com/blahblah but when
I sign in via www.miivi.com, all the links point to 129.47.9.160/
blahblah

Here is the log of nslookup of the two domain names:

ivan-kwoks-computer:~ ivan$ nslookup miivi.com
Server: 10.1.1.17
Address: 10.1.1.17#53

Non-authoritative answer:
Name: miivi.com
Address: 129.47.9.160

ivan-kwoks-computer:~ ivan$ nslookup www.miivi.com
Server: 10.1.1.17
Address: 10.1.1.17#53

Non-authoritative answer:
Name: www.miivi.com
Address: 69.46.230.50

See www.miivi.com points to 69.46.230.50 instead of 129.47.9.160.

-Ivan

On Jun 4, 2007, at 6:19 PM, Stefan Kaczmarek wrote:

> Anyone else have these issues?
>
> On Jun 4, 2007, at 6:15 PM, Ivan Kwok wrote:
>
>> I did delete all the cookies. Same problem in FF which was just
>> installed first time on this machine.
>>
>> -Ivan
>>
>>
>> On Jun 4, 2007, at 6:08 PM, Stefan Kaczmarek wrote:
>>
>>> Like I said, it's probably because you have to whack your old
>>> cookie. It works fine for me in FF. Anyone else have issues,
>>> after deleting their old cookies?
>>>
>>> On Jun 4, 2007, at 5:38 PM, Ivan Kwok wrote:
>>>
>>>> Signing in from www.miivi.com doesn't work, miivi.com works fine.
>>>>
>>>> -Ivan
>>>>
>>>>
>>>> On Jun 4, 2007, at 5:31 PM, Stefan Kaczmarek wrote:
>>>>
>>>>> Ok, now the cookies store for both www.miivi.com and miivi.com.
>>>>>
>>>>> You'll have to possibly manually delete the old cookie though.
>>>>>
>>>>> - Z
>>>>
>>>
>>
>
Received on Fri Sep 14 2007 - 10:56:00 BST

This archive was generated by hypermail 2.2.0 : Sun Sep 16 2007 - 22:19:47 BST