Re: miivi

From: Stefan Kaczmarek <stefan_at_thezonie.org>
Date: Thu, 31 May 2007 15:23:55 -0700

It should purge the old sources from every transfer about once an
hour. It basically whacks any old sources and gets a list of new ones
from the server. Are we able to see the log from the app when running
from the systray? That would tell us if it purged or not.

On May 31, 2007, at 3:17 PM, Randy Saaf wrote:

> Another issue that you may be working on. Transfers stall with no
> sources. Then when I restart the systray, they start finding new
> sources and transferring.
>
>
>
> On this link (http://129.47.9.160/zonie/media.php?
> hash=1E4D50CE7429C536C94DA6BDF3C6C7071D587DAC), it found no new
> sources for over an hour. I had about 650 megs of the 800 meg file
> downloaded. I restarted the systray, and the transfer started
> right away at 50-100kbs.
>
>
>
> R
>
>
>
> From: Stefan Kaczmarek [mailto:stefan_at_thezonie.org]
> Sent: Thursday, May 31, 2007 11:55 AM
> To: Randy Saaf
> Cc: Jay Mairs; Dylan Douglas
> Subject: Re: miivi
>
>
>
> It's probably because the queue wasn't available right away. I
> didn't know it took time for the queue to appear. The app then
> doesn't think there's anything to do, and therefore never finishes
> doing anything to get any further hashes.
>
>
>
> On May 30, 2007, at 2:09 PM, Randy Saaf wrote:
>
>
>
>
> Hi Zonie:
>
>
>
> I would normally send this to Jay, but he is on Vaca today. You
> may be aware of this already.
>
>
>
> I created a second account on my computer. I let the queue auto-
> populate. None of the transfers started for over 2 hours. I
> restarted miivi and they all started up right away.
>
>
>
> R
>
>
>
>
>
>
>
Received on Fri Sep 14 2007 - 10:55:57 BST

This archive was generated by hypermail 2.2.0 : Sun Sep 16 2007 - 22:19:46 BST