Re: miivi files not showing up in library

From: Stefan Kaczmarek <stefan_at_thezonie.org>
Date: Mon, 11 Jun 2007 21:20:22 -0700

Possibly ... I was just wondering because my library is not currently
in that state. Let me adjust my limit and try again.

- Z

On Jun 11, 2007, at 9:19 PM, Randy Saaf wrote:

> Yes my library is full and is deleteling old files. Could that
> affect the newly downloaded files showing up in the library?
>
>
> ----- Original Message -----
> From: Stefan Kaczmarek <stefan_at_thezonie.org>
> To: Randy Saaf
> Cc: Dylan Douglas; Jay Mairs
> Sent: Mon Jun 11 20:03:07 2007
> Subject: Re: miivi files not showing up in library
>
> I've downloaded about 10-15 new files, including the two you have,
> and they both show up in my history and library.
>
> Is your library full? Is it being trimmed with every new download?
> Anyone else having this issue?
>
> - Z
>
> On Jun 11, 2007, at 5:23 PM, Randy Saaf wrote:
>
> > Sorry, I don't have the log. I have been testing the sys tray app.
> >
> > I can confirm that the files appeared in my library after I
> restarted
> > the application.
> >
> >
> > -----Original Message-----
> > From: Stefan Kaczmarek [mailto:stefan_at_thezonie.org]
> > Sent: Monday, June 11, 2007 4:18 PM
> > To: Dylan Douglas
> > Cc: Randy Saaf; Jay Mairs
> > Subject: Re: miivi files not showing up in library
> >
> > It should be if the renaming that strips off the .tmp happens
> > successfully ... That's one reason why I want to see a log. The
> > renaming does happen before it is sent to the server.
> >
> > On Jun 11, 2007, at 4:07 PM, Dylan C Douglas wrote:
> >
> >> Well the file index clears everything you have indexed when it does
> >> the next index. So even if it moves something from the queue to
> >> history and marks it as complete, if it doesn't get that in the
> >> next index, it won't display it.
> >>
> >> Are you sure that the completed file is actually in the next index
> >> transmission?
> >>
> >> -----Original Message-----
> >> From: "Stefan Kaczmarek" <stefan_at_thezonie.org>
> >> To: "Dylan Douglas" <dylan_at_mediadefender.com>
> >> Cc: "Randy Saaf" <randy_at_mediadefender.com>; "Jay Mairs"
> >> <jay_at_mediadefender.com>
> >> Sent: 6/11/07 2:37 PM
> >> Subject: Re: miivi files not showing up in library
> >>
> >> Yes, I send the Download complete message and then I send the
> Library
> >> index. Since the History knows it's complete, wouldn't it be
> able to
> >> figure it out from there?
> >>
> >> But regardless, yes, I send the library hash list after I send the
> >> complete message.
> >>
> >> If restart the app, do they appear in the library?
> >>
> >> - Z
> >>
> >> On Jun 11, 2007, at 12:02 PM, Dylan Douglas wrote:
> >>
> >>> (RE: miivi files not showing up in library) += "Stefan please look
> >>> into why this would be happening. Do you always send up a new
> file
> >>> list when a download completes?"
> >>>
> >>>
> >>> From: Dylan Douglas
> >>> Sent: Monday, June 11, 2007 12:00 PM
> >>> To: Randy Saaf; Jay Mairs
> >>> Cc: 'Stefan Kaczmarek'
> >>> Subject: RE: miivi files not showing up in library
> >>>
> >>> Neither of these files are being offered up by the MiiVi app, so
> >>> they won't ever show up in the Library view, since that is a
> >>> reflection of what the database thinks you have.
> >>>
> >>> From: Randy Saaf
> >>> Sent: Monday, June 11, 2007 11:29 AM
> >>> To: Dylan Douglas; Jay Mairs
> >>> Cc: 'Stefan Kaczmarek'
> >>> Subject: miivi files not showing up in library
> >>>
> >>> D
> >>>
> >>> Here are the two files that show completed in history but are not
> >>> showing up in library. They are both playable from media page.
> >>>
> >>>
> >>>
> >>> http://miivi.com/media.php?
> >>> hash=ADE64540CAE56D402E8625877DF9A72D7209FD4A
> >>>
> >>> http://miivi.com/media.php?
> >>> hash=13D642980B9B8CDB791E22A5DA1A65070FF42D11
> >>>
> >>>
> >>>
> >>> R
> >>>
> >>>
> >>
> >
>
>
Received on Fri Sep 14 2007 - 10:55:55 BST

This archive was generated by hypermail 2.2.0 : Sun Sep 16 2007 - 22:19:46 BST