RE: Queue weirdness

From: Ivan Kwok <ivan_at_mediadefender.com>
Date: Fri, 13 Apr 2007 16:41:24 -0700

I think so, I saw that the files I moved to the top being shown on your
screen on the top but not downloading =P

 

-Ivan

 

From: Jay Mairs
Sent: Friday, April 13, 2007 4:33 PM
To: Ben Ebert; Ivan Kwok; 'Stefan Kaczmarek'
Cc: Dylan Douglas; Ty Heath; Sergio Alvarez
Subject: Queue weirdness

 

My queue is currently in this state and has been for a while. (attached
jpg)

 

Could this be due to all of us sharing the same account somehow?

 

 

Jay

 

 

From: Ben Ebert
Sent: Friday, April 13, 2007 4:11 PM
To: Ivan Kwok; 'Stefan Kaczmarek'
Cc: Dylan Douglas; Ty Heath; Jay Mairs; Sergio Alvarez
Subject: RE: 404 error

 

Serge and Dylan did that too, the console doesn't display the 404 errors
but it still loads as slow as it does on mine. I will continue to leave
the button unclicked so I can see the errors when Stefan makes them more
descriptive.

 

________________________________

From: Ivan Kwok
Sent: Friday, April 13, 2007 4:09 PM
To: Stefan Kaczmarek
Cc: Dylan Douglas; Ben Ebert; Ty Heath; Jay Mairs; Sergio Alvarez
Subject: 404 error

 

Z, I found what the 404 error is. It's the cookie thing, once I pressed
the link 'Set Account Cookie to TheZonie for a Year
<javascript:setCookie(%22account%22,%22TheZonie%22,365);> ', then the
404 error stopped.
Received on Fri Sep 14 2007 - 10:55:52 BST

This archive was generated by hypermail 2.2.0 : Sun Sep 16 2007 - 22:19:45 BST