Re: excpetion error when trimming down library for my home account

From: Stefan Kaczmarek <stefan_at_thezonie.org>
Date: Thu, 26 Apr 2007 22:08:01 -0700

Remember folks, JSON errors are (usually) Dylan's fault or because
the server went to shit. In this case, lock was not a number. Tha's
not cool, man. That's not cool.

:)

- Z

On Apr 26, 2007, at 10:06 PM, Ivan Kwok wrote:

>
> Listinening for localhost on port 10026
> Loading GUID c91ab9e973f25cc1:-1f2e1a0e:1120358790f:-8000
> Received Accounts to Register: 1
> Library Size: 11345986982 ... Attempting To Trim Down To: 10737418240
> UDP Port: 53121
> Sending Library Index Hashes: 172
> Registering User: theskycat
> org.json.JSONException: JSONObject["lock"] is not a number.
> at org.json.JSONObject.getDouble(JSONObject.java:416)
> at org.json.JSONObject.getInt(JSONObject.java:434)
> at
> ApplicationSockets.ReceivedClientHttpResponse
> (ApplicationSockets.java:16
> 6)
> at
> ClientHttpSocket.SomeSocketDataReceived(ClientHttpSocket.java:47)
> at TSocket.OnReceive(TSocket.java:331)
> at ApplicationSockets.select(ApplicationSockets.java:813)
> at ViralApplication.main(ViralApplication.java:79)
> Received Push Items
> Library is NOT Trim
> NUM TRANSFERS : 0
> Received Port Probe: 10026
>
> -Ivan
>
>
> -----Original Message-----
> From: Stefan Kaczmarek [mailto:stefan_at_thezonie.org]
> Sent: Tuesday, April 24, 2007 11:23 PM
> To: Dylan Douglas
> Cc: Ben Ebert; Ivan Kwok; Ty Heath; Jay Mairs; Sergio Alvarez
> Subject: Re: Buttons messed up in IE
>
> Show me tomorrow, then. :)
>
> On Apr 24, 2007, at 11:19 PM, Dylan C Douglas wrote:
>
>> It's like that for mine also. And I'm getting the same error that
>> Ebert was getting about the object.
>>
>> -----
>> Dylan Douglas
>> MediaDefender
>>
>> -----Original Message-----
>> From: "Ben Ebert" <ben_at_mediadefender.com>
>> To: "stefan_at_thezonie.org" <stefan_at_thezonie.org>
>> Cc: "Ivan Kwok" <ivan_at_mediadefender.com>; "Ty Heath"
>> <heath_at_mediadefender.com>; "Jay Mairs" <jay_at_mediadefender.com>;
>> "Sergio Alvarez" <sergio_at_mediadefender.com>; "Dylan Douglas"
>> <dylan_at_mediadefender.com>
>> Sent: 4/24/07 8:41 PM
>> Subject: Re: Buttons messed up in IE
>>
>> I have only seen it on my computer. I'll see if I can cause it
>> elsewhere.
>> --------------------------
>> Sent from my BlackBerry Wireless Handheld
>>
>>
>> ----- Original Message -----
>> From: Stefan Kaczmarek <stefan_at_thezonie.org>
>> To: Ben Ebert
>> Cc: Ivan Kwok; Ty Heath; Jay Mairs; Sergio Alvarez; Dylan Douglas
>> Sent: Tue Apr 24 20:18:26 2007
>> Subject: Re: Buttons messed up in IE
>>
>> Ok, I don't see that. Is that reproducable?
>>
>> On Apr 24, 2007, at 6:52 PM, Ben Ebert wrote:
>>
>>> This is cool
>>>
>>>
>>> Error on page
>>>
>>> Line: 2240
>>> Char: 5
>>> Error: Object required
>>>
>>>
>>> Queue.php
>>> <wherearemybuttons.JPG>
>>
>
Received on Fri Sep 14 2007 - 10:55:50 BST

This archive was generated by hypermail 2.2.0 : Sun Sep 16 2007 - 22:19:45 BST