RE: forum questions

From: Colin Keller <ckeller_at_mediadefender.com>
Date: Tue, 26 Jun 2007 09:19:40 -0700

Thanks Dylan.
 
-----Original Message-----
From: Dylan Douglas
Sent: Monday, June 25, 2007 5:22 PM
To: Ben Ebert (ben_at_mediadefender.com); Ben Grodsky
(grodsky_at_mediadefender.com); ckeller_at_mediadefender.com;
gerald_at_mediadefender.com; ivan_at_mediadefender.com; jay_at_mediadefender.com;
nsolanki_at_mediadefender.com; sergio_at_mediadefender.com; Ty Heath
(heath_at_mediadefender.com)
Subject: forum questions

        mslashay
<http://www.miivi.com/forum/index.php?action=profile;u=31>
        installed the application at 2007-06-23 21:24:37 and didn't
leave it running. Their history contains all the stuff that they
queued, but no downloads or errors. I'd say they installed it and
killed the app while it was still "connecting."
         
        Cactoesgel
<http://www.miivi.com/forum/index.php?action=profile;u=29>
        Does not have the application installed, but does have an
account.
         
        b4k4boie
<http://www.miivi.com/forum/index.php?action=profile;u=24>
        No idea what's wrong with this guys MiiVi. Stuff doesn't seem
to be deleting itself anymore, he may have just had his disk limit too
low. It's set at 1TB now. (BTW, it's all Indian porn).
         
        FYI, Admins are now blues, rather than the original red.
         
        -----
        Dylan Douglas
        MediaDefender

         
Received on Fri Sep 14 2007 - 10:55:50 BST

This archive was generated by hypermail 2.2.0 : Sun Sep 16 2007 - 22:19:45 BST